<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Will Elton John and Beyoncé Update &#8216;Lion King&#8217; Classics for Remake? &laquo; K-EARTH 101</title>
	<meta name="description" content="The music legend is set to revise his music from 1994 blockbuster, &#039;The Lion King,&#039; for the reboot of the children&#039;s classic, according to a new report." />
	<link rel="pingback" href="http://kearth101.radio.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="beyonce, elton john" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="the lion king, elton john lion king, beyonce lion king, lion king reboot, lion king music, lion king soundtrack, elton john movies, beyonce movie, beyonce soundtrack," />
<meta name="keywords" content="the lion king, elton john lion king, beyonce lion king, lion king reboot, lion king music, lion king soundtrack, elton john movies, beyonce movie, beyonce soundtrack," />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=kearth101.radio.com&amp;id=35192923&amp;t=1511906401&amp;back=http%3A%2F%2Fkearth101.radio.com%2F2017%2F11%2F28%2Felton-john-beyonce-lion-king%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbskearth101.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="K-EARTH 101 &raquo; Feed" href="http://kearth101.radio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="K-EARTH 101 &raquo; Comments Feed" href="http://kearth101.radio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="K-EARTH 101 &raquo; Will Elton John and Beyoncé Update &#8216;Lion King&#8217; Classics for&nbsp;Remake? Comments Feed" href="http://kearth101.radio.com/2017/11/28/elton-john-beyonce-lion-king/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kUtuwzAMRC9UWjWCANkEPYsisw5tUlJNKYZvX8VIACfeqIuuhOHnYYYycwQXfEKfTLqioJobReMuChycZRM59+TVSOgyl64GR5ZBsCNrnKqZqesxwaMepyAhUfBN6X2YDV0yPFlzdEFAhRiXN7VbqzJlO129lLcOMKgZfjJOi/lGWyYmpv6aXkQjtA9R5WYdArHe9jitvl4q0KGOKcQ6OHnHuWw8OFku3hIDkx//xx1yUT7tD7n5QKaxkAZM0boRVvXXu4eZwdkpZEW+i+Yp6kCaFsa60XvEbagvObfH9vN0bA+nw/AL3LYhYg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/classic-hits.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyFj+EKwjAMhF/IGh1u4g/xWbo0bNWmLUvrXt9MGQjC/BOOy30XAnM2mGKhWKCMxCTw9BmwFxMS2gA+YqhObRQBOxWPgfaqd/CPzKEOPgpwcjXoVlhxM3s3UHm3fRs/lVzNWoBpIvU527IkmJy3FPRi3MQ4dyu1yNHiQ7byc9a06fs8kYjRyb6y+by2cDe+HtvDue2a5nK6vwBo1nRe' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9-20171120' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkdsOwiAQRH9IXG9NfDF+C8UV1y5sA7TVvxdp6iUmxgffzmRnJhmAoVVGfEKfIJ3QYYSeWjB1VCxGM7TcWfIRnBw6zteBDhZTBBMfPM88g5ci16kpNtmP2mAt0iimJsMFYroy/pKMYkizomx5F2OYwEsajxN8a7UoZVgi8W9CHVlT+BYNWLPYjLaMf8qP0E8PWUzKaa8thtLodGjui10XyYARlvC55S/d0mMYAqXyAXu3W1bLxXZTrVer8w1MxseU' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/classic-hits.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kttOwzAMhl+ILBtHcYF4lix1M2eOE3JoVZ4edxoShQm6C6RIluPv9ynRY1LIlloHRXs5bw3ydDYbX270b4AK6LKpsAnIn7CNXIGrrgcIIhkwabsviqI1pL9m6hvbipHLKqUIOI4qkZmQ3dXFUqSpR6KrhX6VIlFzyEWH2DWSqOlOYjFquF0733m1PRghMqE71IWzesvfuzlBKhg2DvJcaXGhZNJjjek/UgOJx/XHE/s5wx4JVCuQBeUqv6yPF7gUS5U+ikAXosv/ijwgjH9iHmoy9qgyFHyfs76Gl93Dbvu4vbt/fvIfTAYm+g=='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjEsOwyAMBS9UsKoERVlUPQt1LAVkPsEQlNuXLrrOcp7mDfSsMMVKsULdKZDA6TLgRxQntAwuIrdtzF7AbjuJO0l7ecDdcfj+aFQuSJ0V2pKaEP9A/0EHF0frHV7PeTXGLNM6+y+0azU6'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydkcEKwjAMhl/IrqugeBGfpeuympG2s0mde3srXnYRx0gghHz/d4meJ4XRUemB9Vj7USAvuqB2KUMTMDYjH/RPasbeg/znxHa8plyKAlG03CFU9omTdh0rSs7SKvkdjUtUQsRhUaZpa+0WdVZNiaWSbD3s9wwELybsIW/Ne0qdpU30RMVjZB1SX6heC0NWGTyyZCuY4se33jdZ13+xWdAR1NwtXM3JtOeLMcd2fAN22cMP'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbskearth101.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2ni1lHB' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fkearth101.radio.com%2F2017%2F11%2F28%2Felton-john-beyonce-lion-king%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fkearth101.radio.com%2F2017%2F11%2F28%2Felton-john-beyonce-lion-king%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/e8d3e71b8ed30c8a4359d955a5bc9a84?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/e8d3e71b8ed30c8a4359d955a5bc9a84?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/e8d3e71b8ed30c8a4359d955a5bc9a84?s=114" />
<link rel='openid.server' href='http://cbskearth101.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbskearth101.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://kearth101.radio.com/osd.xml" title="K-EARTH 101" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Will Elton John and Beyoncé Update &#039;Lion King&#039; Classics for Remake?" />
<meta property="og:image" content="https://cbskearth101.files.wordpress.com/2017/11/elton-john-susan-mullane-usa-today.jpg?w=946" />
<meta property="og:image:secure_url" content="https://cbskearth101.files.wordpress.com/2017/11/elton-john-susan-mullane-usa-today.jpg?w=946" />
<meta property="og:description" content="The music legend is set to revise his music from 1994 blockbuster, &#039;The Lion King,&#039; for the reboot of the children&#039;s classic, according to a new report." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://kearth101.radio.com/2017/11/28/elton-john-beyonce-lion-king/" />
<meta property="og:image:height" content="532" />
<meta property="og:image:width" content="946" />
<meta property="article:publisher" content="http://www.facebook.com/kearth101" />
<meta property="article:author" content="http://www.facebook.com/kearth101" />
<meta property="article:published_time" content="2017-11-28T12:17:42+00:00" />
<meta property="article:suggested-social-copy" content="The music legend is set to revise his music from 1994 blockbuster, &#039;The Lion King,&#039; for the reboot of the children&#039;s classic, according to a new report." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbskearth101.files.wordpress.com/2017/11/elton-john-susan-mullane-usa-today.jpg?w=946"><meta name="twitter:title" content="Will Elton John and Beyoncé Update &#039;Lion King&#039; Classics for Remake?"/><meta name="twitter:description" content="The music legend is set to revise his music from 1994 blockbuster, &#039;The Lion King,&#039; for the reboot of the children&#039;s classic, according to a new report."/><meta name="twitter:site" content="kearth101"/>				<meta property="ia:markup_url" content="http://kearth101.radio.com/2017/11/28/elton-john-beyonce-lion-king/?ia_markup=1" />
				<meta name="application-name" content="K-EARTH 101" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Greatest Hits On Earth" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://kearth101.radio.com/feed/;icon-uri=http://0.gravatar.com/blavatar/e8d3e71b8ed30c8a4359d955a5bc9a84?s=16" /><link rel="amphtml" href="http://kearth101.radio.com/2017/11/28/elton-john-beyonce-lion-king/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2ni1lHB"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.KRTHFM","default",["willeltonjohnandbeyoncupdatelionkingclassicsforremake","post","article","classic","headlines","latestheadlines","music","pop","urban","beyonce","eltonjohn"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2nFhN&#038;cscache=6&#038;csrev=78" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-163751 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-beyonce-2 tag-elton-john" style="background: #010101 url(https://cbskearth101.files.wordpress.com/2017/09/background4.jpg) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>

<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbskearth101.files.wordpress.com/2017/09/siteheader4.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-122504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-122504"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-122506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122506"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-122507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122507"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-122508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122508"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-122509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122509"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-122510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122510"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-122511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122511"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-122512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122512"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-122513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122513"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-122514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122514"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-122515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122515"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-122516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122516"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-122517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122517"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-122518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122518"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-122519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122519"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-122520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122520"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-122521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122521"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-122522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122522"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-122523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122523"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-122524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122524"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-122505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122505"><a href="http://kearth101.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://kearth101.radio.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://kearth101.radio.com" id="component-logo" class="header-component"><img src="https://cbskearth101.files.wordpress.com/2014/10/krth-horizontal-250.png" alt="K-EARTH 101" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://losangeles.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="90006"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/kearth101" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/kearth101" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s35148" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://kearth101.cbslocal.com"><strong>Home</strong></a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://kearth101.radio.com/category/music/"><strong>Music</strong></a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://kearth101.radio.com/category/shows/"><strong>On-Air</strong></a></li>
<li id="menu-item-72676" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://kearth101.cbslocal.com/show/k-earth-101-morning-show-with-gary-bryan/"><strong>Morning Show</strong></a></li>
<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://kearth101.cbslocal.com/playlist"><strong>Last Played</strong></a></li>
<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://events.kearth101.cbslocal.com"><strong>Events</strong></a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://kearth101.radio.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/photo-galleries/"><strong>Photos</strong></a></li>
<li id="menu-item-72910" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://offers.cbslocal.com/los-angeles"><strong>Deals</strong></a></li>
</ul></nav>
<nav class="sub-nav">
			</li>
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-0e7cff breaking-color-ffffff " style="background-color:#0e7cff;color:#ffffff;">
			<div class="wrapper">
				<span class="title">Today's Tickets @ 2 Song: "Mickey" by Toni Basil</span>
				<span class="description"></span>
							</div>
		</div>
		<div class="expand_contract blue"> </div>
	
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Will Elton John and Beyoncé Update &#8216;Lion King&#8217; Classics for&nbsp;Remake?</h1>
						<time class="entry-date">November 28, 2017 12:17 PM</time>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://kearth101.radio.com/tag/beyonce-2/">Beyonce</a>, <a href="http://kearth101.radio.com/tag/elton-john/">Elton John</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image  close-btn" id="featured-media"><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbskearth101.files.wordpress.com/2017/11/elton-john-susan-mullane-usa-today.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbskearth101.files.wordpress.com/2017/11/elton-john-susan-mullane-usa-today.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbskearth101.files.wordpress.com/2017/11/elton-john-susan-mullane-usa-today.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbskearth101.files.wordpress.com/2017/11/elton-john-susan-mullane-usa-today.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbskearth101.files.wordpress.com/2017/11/elton-john-susan-mullane-usa-today.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbskearth101.files.wordpress.com/2017/11/elton-john-susan-mullane-usa-today.jpg 946w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">Photo: Susan Mullane / USA Today</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em><strong>By Scott T. Sterling</strong> </em></p>
<p>Elton John is about to experience some very lucrative <span class="vmod">déjà vu</span>.</p>
<p>The music legend is set to revise his music from 1994 blockbuster, <em>The Lion King</em>, for the upcoming reboot of the children&#8217;s classic.</p>
<p><strong>Related: <a href="http://news.radio.com/2017/11/08/elton-john-honored-aids-foundation/">Elton John Honored at 25th Anniversary of AIDS Foundation </a></strong></p>
<p>With Beyoncé secured to voice the character Nala, rumors are swirling that she and John will work together on the new movie&#8217;s soundtrack.</p>
<p>&#8220;It is unthinkable when you have Beyoncé involved not to have her sing some of those iconic hits — and that means huge sales to a new generation,&#8221; an unnamed L.A.-based source told <a href="http://www.nydailynews.com/entertainment/gossip/confidential/elton-john-set-rake-article-1.3660427" target="_blank" rel="noopener"><em>N.Y. Daily News</em></a>. &#8220;The deal is a huge one and will earn him millions at many stages. Obviously he will get a one off licensing deal followed by a cut in royalties from all aspects of the work.”</p>
<p>John stands to pull in some seriously big bucks for the new music, with estimates hovering upwards of $13 million.</p>
<p>Whether or not he will team up with Beyoncé for any of the updated tunes is yet to be revealed, but it would certainly be a blockbuster union sure to generate even more money, not to mention put Bey in line for that elusive Oscar nomination.</p>
				</div>
			</article>

					</section>

		<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/k-earth-101" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/k-earth-101" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-3"><a href="http://www.facebook.com/kearth101" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/kearth101" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s35148" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://kearth101.radio.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From K-EARTH 101</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kearth101.cbslocal.com/category/surf-pig/" title="K-EARTH Surf Pig" class="cbs-thumbnail-link item-1452362508" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbskearth101.files.wordpress.com/2015/07/img_89351.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">K-EARTH Surf Pig</strong></div></a><a href="http://kearth101.cbslocal.com/top-lists/28-free-fun-things-to-do-in-l-a/" title="28 Free Things To Do in L.A." class="cbs-thumbnail-link item-1425326643" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbskearth101.files.wordpress.com/2014/12/shutterstock_201518117.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">28 Free Things To Do in L.A.</strong></div></a><a href="http://kearth101.cbslocal.com/k-earth-101s-totally-80s-friday-night/" title="Totally 80s Friday Night" class="cbs-thumbnail-link item-1415139153" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbskearth101.files.wordpress.com/2014/09/totally-80s-friday-night-copy.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Totally 80s Friday Night</strong></div></a>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://kearth101.radio.com" class="logo"><img src="http://cbskearth101.files.wordpress.com/2013/11/krth-greatest-hits-on-earth-horizontal-logo-1651.png" alt="K-EARTH 101" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/kearth101" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/kearth101" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s35148" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">K-EARTH 101</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kearth101.cbslocal.com" title="Home" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Home</strong></div></a><a href="http://events.kearth101.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">On-Air</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kearth101.cbslocal.com/category/shows/" title="DJs" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">DJs</strong></div></a><a href="http://kearth101.cbslocal.com/show/k-earth-101-morning-show-with-gary-bryan/" title="Gary Bryan" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Gary Bryan</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Music</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kearth101.cbslocal.com/category/music/" title="Music News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Music News</strong></div></a><a href="http://kearth101.cbslocal.com/playlist" title="Last Played" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Last Played</strong></div></a><a href="http://kearth101.cbslocal.com/music-videos/" title="Music Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Music Videos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Contests</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kearth101.cbslocal.com/category/contests/" title="On-Air &amp; Online Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">On-Air &amp; Online Contests</strong></div></a><a href="http://kearth101.cbslocal.com/category/contests/contest-rules/" title="Contest Rules" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kearth101.cbslocal.com/station/k-earth-101/" title="Contact Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="http://www.facebook.com/kearth101" title="Facebook" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Facebook</strong></div></a><a href="http://www.twitter.com/kearth101" title="Twitter" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Twitter</strong></div></a><a href="http://www.cbsradio.com/careers" title="Careers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Careers</strong></div></a><a href="http://kearth101.cbslocal.com/advertise-with-us/" title="Advertise With Us" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Advertise With Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/losangeles.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a><a href="https://cbsla.files.wordpress.com/2017/07/lsl2-353340-v1-cbs_radio-los_angeles_eeo_public_file_report_2016-2017_draft.pdf" title="EEO Report" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">EEO Report</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2017 Entercom</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=kearth101.radio.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">Powered by CBS</div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-135434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135434"><a href="http://chk.tbe.taleo.net/chk05/ats/careers/searchResults.jsp?org=ENTERCOM&#038;cws=1">Careers</a></li>
<li id="menu-item-75456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75456"><a href="https://s3.amazonaws.com/newsradiocom/privacy/index.html">Privacy Policy</a></li>
<li id="menu-item-75455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75455"><a href="https://s3.amazonaws.com/newsradiocom/terms-of-use/index.html">Terms of Use</a></li>
<li id="menu-item-91835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91835"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf">Copyright Notice</a></li>
<li id="menu-item-72423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72423"><a href="http://www.entercom.com/music-submission-policy">Music Submission Policy</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201748y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj8lOAzEMhl8IY7Yp4oB4FOQkbutMtibOlL59MxxQxWEEN8v+l894LmBzUk6KvqHjRSyXr3vf7vDmFDuU0A+SGgaZueGpc+cjJRe4/hbrkeOQLFLQmgYhWwpreOsm0bIR7VkL2Rk/JVnck2WT8wwcDbu/uvQsqlxBJXKQxBu+J1gJ/TcoUKJwUbFtw0AuSgJDFSO1UTImyAvXKm68+7P7Z4LWAb/WfsT3x+nh7fn1ZdpN/goKpJgl'></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24445&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'35192923','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'35192923','v':'wpcom','tz':'-8','user_id':'0','post':'163751','subd':'cbskearth101'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=35192923&v=wpcomvt&tz=-8&user_id=0&post=163751&subd=cbskearth101&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVtoMEVGK1ouRzZycHR0N3x+eFdrQUQ2OUhufFc4ZVNfVTcsQnJySDVqcTMlaWVDcm9Gel1ZUDFfW1N8a0lVSUNVVEYuNnpUTWJCUlBlRVNkUzFScnxLdTY0dmJ3SURwOEZPc1loVnI3c1dGcSwwXXREUmtUPXomYUtOb0kyZWRIdlE1OTBtX2xBTmguY0hnel83X2Z6UFpDKywsX0pKNUNib0IxLVgsUzA4XTE='}]);
_stq.push([ 'clickTrackerInit', '35192923', '163751' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">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</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-10"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-13"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17532821-11"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/classic" + window.location.pathname + "?cat=classic;cat=headlines;cat=latest-headlines;cat=music;cat=pop;cat=urban;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=classic" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>